Oracle WebLogic Server 多個弱點 (2014 年 10 月 CPU)

high Nessus Plugin ID 78541

Synopsis

遠端主機受到多個不明弱點影響。

描述

遠端主機安裝的一個 Oracle WebLogic Server 版本受到多個不明弱點影響,會影響下列元件:

- WebLogic Tuxedo Connector
- WLS-Console (Struts 型)
- WLS-Console

解決方案

按照 2014 年 10 月 Oracle 重要修補程式更新公告,套用適當的修補程式。

另請參閱

http://www.nessus.org/u?1ada40cc

Plugin 詳細資訊

嚴重性: High

ID: 78541

檔案名稱: oracle_weblogic_server_cpu_oct_2014.nbin

版本: 1.284

類型: local

代理程式: windows, macosx, unix

系列: Misc.

已發布: 2014/10/17

已更新: 2022/5/24

支持的傳感器: Nessus Agent

風險資訊

CVSS 評分資料來源: CVE-2014-0114

VPR

風險因素: Critical

分數: 9.4

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 6.2

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:F/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 8.2

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:F/RL:O/RC:C

弱點資訊

CPE: cpe:/a:oracle:fusion_middleware, cpe:/a:oracle:weblogic_server

必要的 KB 項目: installed_sw/Oracle WebLogic Server

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2014/10/14

弱點發布日期: 2014/10/14

惡意利用途徑

Metasploit (Apache Struts ClassLoader Manipulation Remote Code Execution)

參考資訊

CVE: CVE-2013-1739, CVE-2013-1740, CVE-2013-5605, CVE-2013-5606, CVE-2014-0114, CVE-2014-1490, CVE-2014-1491, CVE-2014-1492, CVE-2014-6499, CVE-2014-6534

BID: 62966, 63737, 63738, 64944, 65332, 65335, 66356, 67121, 70449, 70463