Flash Player <= 15.0.0.167 多個弱點 (APSB14-22)

critical Nessus Plugin ID 78441
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Windows 主機具有受到多個弱點影響的瀏覽器外掛程式。

描述

根據版本,遠端 Windows 主機上安裝的 Adobe Flash Player 為 15.0.0.167 版或更舊版本。
因此受到以下弱點影響:

- 由於未正確清理使用者提供之輸入所引起的多個記憶體損毀問題允許任意程式碼執行。(CVE-2014-0564、CVE-2014-0558)

- 由於未正確清理使用者提供之輸入所引起的一個整數溢位問題允許任意程式碼執行。(CVE-2014-0569)

- 任意程式碼執行弱點是由於處理解除參照記憶體指標所引起。
(CVE-2014-8439)

解決方案

升級至 Adobe Flash Player 15.0.0.189 版或更新版本。

或者,Adobe 已針對無法升級至 15.x 的安裝提供 13.0.0.250 版。

另請參閱

https://helpx.adobe.com/security/products/flash-player/apsb14-22.html

http://www.nessus.org/u?0cb17c10

Plugin 詳細資訊

嚴重性: Critical

ID: 78441

檔案名稱: flash_player_apsb14-22.nasl

版本: 1.16

類型: local

代理程式: windows

系列: Windows

已發布: 2014/10/15

已更新: 2019/11/25

相依性: flash_player_installed.nasl

風險資訊

CVSS 評分資料來源: CVE-2014-8439

VPR

風險因素: Critical

分數: 9.7

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 8.7

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:H/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:adobe:flash_player

必要的 KB 項目: SMB/Flash_Player/installed

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2014/10/14

弱點發布日期: 2014/10/14

惡意利用途徑

Core Impact

Metasploit (Adobe Flash Player casi32 Integer Overflow)

參考資訊

CVE: CVE-2014-0558, CVE-2014-0564, CVE-2014-0569, CVE-2014-8439

BID: 70437, 70441, 70442, 71289