Mandriva Linux 安全性公告:phpmyadmin (MDVSA-2014:183)

medium Nessus Plugin ID 77840

Synopsis

遠端 Mandriva Linux 主機缺少安全性更新。

描述

更新版 phpmyadmin 套件可修正安全性弱點:

在 4.2.9 版之前的 phpMyAdmin 中,藉由誘騙已登入的使用者點擊特製 URL,可導致遠端程式碼執行,甚至在某些情況下建立 root 帳戶,這是因為巨集歷程記錄功能中有 DOM 型 XSS 弱點所導致 (CVE-2014-6300)。

解決方案

更新受影響的 phpmyadmin 套件。

另請參閱

http://advisories.mageia.org/MGASA-2014-0383.html

Plugin 詳細資訊

嚴重性: Medium

ID: 77840

檔案名稱: mandriva_MDVSA-2014-183.nasl

版本: 1.7

類型: local

已發布: 2014/9/25

已更新: 2021/1/6

風險資訊

VPR

風險因素: Low

分數: 2.7

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:mandriva:linux:phpmyadmin, cpe:/o:mandriva:business_server:1

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2014/9/24

參考資訊

CVE: CVE-2014-6300

BID: 69790

MDVSA: 2014:183