AIX 6.1 TL 8:libxml2 (IV62447)

medium Nessus Plugin ID 77257

Synopsis

遠端 AIX 主機缺少安全性修補程式。

描述

Libxml2 容易發生拒絕服務,這是由 xmlParserHandlePEReference() 內之內部實體的擴充所導致。

解決方案

安裝適當的過渡期修正。

另請參閱

http://aix.software.ibm.com/aix/efixes/security/libxml2_advisory.asc

Plugin 詳細資訊

嚴重性: Medium

ID: 77257

檔案名稱: aix_IV62447.nasl

版本: 1.5

類型: local

已發布: 2014/8/20

已更新: 2021/1/4

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

弱點資訊

CPE: cpe:/o:ibm:aix:6.1

必要的 KB 項目: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

修補程式發佈日期: 2014/8/15

弱點發布日期: 2014/8/15

參考資訊

CVE: CVE-2014-0191