Debian DSA-2999-1:drupal7 - 安全性更新

medium Nessus Plugin ID 77100

Synopsis

遠端 Debian 主機缺少安全性更新。

描述

在功能完善的內容管理架構 Drupal 中發現一個拒絕服務弱點。遠端攻擊者可惡意利用此瑕疵,造成 CPU 和記憶體耗盡,並使網站的資料庫達到開放連線的數目上限,進而導致網站無法使用或無法回應。如需詳細資訊,請參閱:https://www.drupal.org/SA-CORE-2014-004。

解決方案

升級 drupal7 套件。

針對穩定的發行版本 (wheezy),此問題已在 7.14-2+deb7u6 版中修正。

另請參閱

http://www.nessus.org/u?1de16175

https://packages.debian.org/source/wheezy/drupal7

https://www.debian.org/security/2014/dsa-2999

Plugin 詳細資訊

嚴重性: Medium

ID: 77100

檔案名稱: debian_DSA-2999.nasl

版本: 1.10

類型: local

代理程式: unix

已發布: 2014/8/10

已更新: 2021/1/11

支持的傳感器: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5.9

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:ND/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:drupal7, cpe:/o:debian:debian_linux:7.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2014/8/9

參考資訊

CVE: CVE-2014-5265, CVE-2014-5266, CVE-2014-5267

BID: 69146

DSA: 2999