CentOS 6:samba4 (CESA-2014:1009)

high Nessus Plugin ID 77006
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 CentOS 主機缺少一個或多個安全性更新。

描述

現已提供適用於 Red Hat Enterprise Linux 6 的更新版 samba4 套件,可修正一個安全性問題。

Red Hat 安全性回應團隊已將此更新評等為具有重要安全性影響。可從〈參照〉一節的 CVE 連結中取得常見弱點評分系統 (CVSS) 的基本分數,其中包含有關嚴重性評等的詳細資訊。

Samba 是伺服器訊息區 (SMB) 或 Common Internet File System (CIFS) 通訊協定的開放原始碼實作,可讓 PC 相容電腦共用檔案、印表機和其他資訊。

在 Samba 的 NetBIOS 訊息封鎖程序 (nmbd) 中發現堆積型緩衝區溢位瑕疵。本機網路上的攻擊者可利用此瑕疵傳送特製的封包,當 nmbd 處理這些封包時,可能會導致以 root 權限執行任意程式碼。
(CVE-2014-3560)

建議所有 Samba 使用者皆升級至這些更新版套件,其中包含可更正此問題的反向移植修補程式。安裝此更新後,smb 服務將自動重新啟動。

解決方案

更新受影響的 samba4 套件。

另請參閱

http://www.nessus.org/u?974ddd8b

Plugin 詳細資訊

嚴重性: High

ID: 77006

檔案名稱: centos_RHSA-2014-1009.nasl

版本: 1.15

類型: local

代理程式: unix

已發布: 2014/8/6

已更新: 2021/1/4

相依性: ssh_get_info.nasl

風險資訊

CVSS 評分資料來源: CVE-2014-3560

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.9

時間分數: 6.9

媒介: AV:A/AC:M/Au:N/C:C/I:C/A:C

時間媒介: E:ND/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:centos:centos:samba4, p-cpe:/a:centos:centos:samba4-client, p-cpe:/a:centos:centos:samba4-common, p-cpe:/a:centos:centos:samba4-dc, p-cpe:/a:centos:centos:samba4-dc-libs, p-cpe:/a:centos:centos:samba4-devel, p-cpe:/a:centos:centos:samba4-libs, p-cpe:/a:centos:centos:samba4-pidl, p-cpe:/a:centos:centos:samba4-python, p-cpe:/a:centos:centos:samba4-swat, p-cpe:/a:centos:centos:samba4-test, p-cpe:/a:centos:centos:samba4-winbind, p-cpe:/a:centos:centos:samba4-winbind-clients, p-cpe:/a:centos:centos:samba4-winbind-krb5-locator, cpe:/o:centos:centos:6

必要的 KB 項目: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2014/8/5

弱點發布日期: 2014/5/28

參考資訊

CVE: CVE-2014-0178, CVE-2014-0244, CVE-2014-3493, CVE-2014-3560

BID: 69021

RHSA: 2014:1009