FreeBSD:samba -- 遠端程式碼執行 (89ff45e3-1a57-11e4-bebd-000c2980a9f3)

high Nessus Plugin ID 76985

Synopsis

遠端 FreeBSD 主機缺少一個或多個安全性相關更新。

描述

Samba 開發人員報告:

惡意瀏覽器可傳送封包,覆寫目標 nmbd NetBIOS 名稱服務程序的堆積。可利用此問題,以超級使用者 (root) 身分產生遠端程式碼執行弱點。

解決方案

更新受影響的套件。

另請參閱

https://www.samba.org/samba/security/CVE-2014-3560

http://www.nessus.org/u?767ff0b2

Plugin 詳細資訊

嚴重性: High

ID: 76985

檔案名稱: freebsd_pkg_89ff45e31a5711e4bebd000c2980a9f3.nasl

版本: 1.9

類型: local

已發布: 2014/8/4

已更新: 2021/1/6

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.9

媒介: AV:A/AC:M/Au:N/C:C/I:C/A:C

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:samba4, p-cpe:/a:freebsd:freebsd:samba41, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

修補程式發佈日期: 2014/8/2

弱點發布日期: 2014/7/31

參考資訊

CVE: CVE-2014-3560