Samba 4.x < 4.0.21 / 4.1.11 nmbd 遠端程式碼執行

high Nessus Plugin ID 76973

Synopsis

遠端 Samba 伺服器受到遠端程式碼執行弱點影響。

描述

根據其標題,遠端主機上的 Samba 版本是比 4.0.21 / 4.1.11 舊的 4.x。因此會受到 NetBIOS 名稱服務程序 (nmbd) 中的一個瑕疵影響。此瑕疵可允許攻擊者以超級使用者的身分執行任意程式碼。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

安裝專案公告中所述的修補程式,或是升級至 4.0.21 / 4.1.11 或更新版本。

另請參閱

https://www.samba.org/samba/security/CVE-2014-3560.html

http://www.nessus.org/u?eca7bc26

Plugin 詳細資訊

嚴重性: High

ID: 76973

檔案名稱: samba_4_1_11.nasl

版本: 1.10

類型: remote

系列: Misc.

已發布: 2014/8/1

已更新: 2019/11/25

組態: 啟用 Paranoid 模式

風險資訊

CVSS 評分資料來源: CVE-2014-3560

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.9

時間分數: 5.8

媒介: AV:A/AC:M/Au:N/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:samba:samba

必要的 KB 項目: SMB/NativeLanManager, SMB/samba, Settings/ParanoidReport

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2014/8/1

弱點發布日期: 2014/8/1

參考資訊

CVE: CVE-2014-3560

BID: 69021