Splunk Enterprise 4.3.x / 5.0.x < 5.0.9 / 6.0.x < 6.0.5 / 6.1.x < 6.1.2 多個 OpenSSL 弱點

medium Nessus Plugin ID 76528

Synopsis

遠端 Web 伺服器包含受到多個 OpenSSL 相關弱點影響的應用程式。

描述

根據其版本號碼,遠端 Web 伺服器上主控的 Splunk Enterprise 為 4.3.x 版、5.0.9 之前的 5.0.x 版、6.0.5 之前的 6.0.x 版或 6.1.2 之前的 6.1.x 版。因此會受到多個 OpenSSL 相關弱點影響:

- 存在一個不明錯誤,可允許攻擊者使用弱式金鑰產製原料,進而導致簡化攔截式攻擊。(CVE-2014-0224)

- 存在一個與匿名 ECDH 加密套件相關的不明錯誤,可導致拒絕服務攻擊。請注意,此問題只會影響 OpenSSL TLS 用戶端。
(CVE-2014-3470)

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

適時升級至 Splunk Enterprise 5.0.9 / 6.0.5 / 6.1.2 或更新版本。

另請參閱

https://www.splunk.com/view/SP-CAAAM2D

http://www.nessus.org/u?e0aaf276

https://www.openssl.org/news/secadv/20140605.txt

Plugin 詳細資訊

嚴重性: Medium

ID: 76528

檔案名稱: splunk_605.nasl

版本: 1.12

類型: remote

系列: Web Servers

已發布: 2014/7/16

已更新: 2019/11/26

風險資訊

VPR

風險因素: High

分數: 8.3

CVSS v2

風險因素: Medium

基本分數: 5.8

時間分數: 4.8

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:N

時間媒介: E:F/RL:OF/RC:C

CVSS 評分資料來源: CVE-2014-0224

弱點資訊

CPE: cpe:/a:splunk:splunk

必要的 KB 項目: installed_sw/Splunk

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2014/7/1

弱點發布日期: 2014/6/5

惡意利用途徑

Core Impact

參考資訊

CVE: CVE-2014-0224, CVE-2014-3470

BID: 67898, 67899

CERT: 978508