Symantec Data Insight < 4.5 多個弱點 (SYM14-012)

medium Nessus Plugin ID 76362

Synopsis

遠端主機受多個弱點影響。

描述

遠端主機上執行的 Symantec Data Insight 版本比 4.5 舊。因此,會受到多個弱點影響:

- Symantec Data Insight 的管理主控台受到一個跨網站指令碼弱點影響,該弱點是因為無法清理使用者提供的輸入所導致。
(CVE-2014-3432)

- Symantec Data Insight 的管理主控台受到一個 HTML 插入弱點影響,該弱點是因為無法清理使用者提供的輸入所導致。
(CVE-2014-3433)

解決方案

升級至 Symantec Data Insight 4.5 或更新版本。

另請參閱

http://www.nessus.org/u?3a6c1fa3

Plugin 詳細資訊

嚴重性: Medium

ID: 76362

檔案名稱: symantec_data_insight_SYM14-012.nasl

版本: 1.10

類型: remote

系列: CGI abuses

已發布: 2014/7/3

已更新: 2021/1/19

風險資訊

VPR

風險因素: Low

分數: 3

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2014-3433

弱點資訊

CPE: cpe:/a:symantec:data_insight

必要的 KB 項目: installed_sw/Symantec Data Insight Management Console

可輕鬆利用: No exploit is required

修補程式發佈日期: 2014/6/3

弱點發布日期: 2014/6/25

參考資訊

CVE: CVE-2014-3432, CVE-2014-3433

BID: 68160, 68161

IAVB: 2014-B-0087

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990