openSUSE 安全性更新:NetworkManager-gnome (openSUSE-SU-2012:0101-1)

medium Nessus Plugin ID 75684
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 openSUSE 主機缺少安全性更新。

描述

NetworkManager 不會將憑證主體釘選到 ESSID。因此,惡意存取點可能會遭到利用,透過用於原有網路、由相同 CA 所簽發的任何其他有效憑證來發動 MITM 攻擊 (CVE-2006-7246)。

請注意,為利用新的安全性檢查,需要刪除和重新建立現有的 WPA2 Enterprise 連線。

這是上一次也能啟用 EAP-TLS 檢查功能的更新版重新發行版本。

解決方案

更新受影響的 NetworkManager-gnome 套件。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=574266

https://bugzilla.novell.com/show_bug.cgi?id=732700

https://lists.opensuse.org/opensuse-updates/2012-01/msg00036.html

Plugin 詳細資訊

嚴重性: Medium

ID: 75684

檔案名稱: suse_11_3_NetworkManager-gnome-120110.nasl

版本: 1.5

類型: local

代理程式: unix

已發布: 2014/6/13

已更新: 2021/1/19

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.2

弱點資訊

CPE: p-cpe:/a:novell:opensuse:NetworkManager-gnome, cpe:/o:novell:opensuse:11.3

必要的 KB 項目: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

修補程式發佈日期: 2012/1/10

參考資訊

CVE: CVE-2006-7246