openSUSE 安全性更新:ncpfs (openSUSE-SU-2011:0985-1)

medium Nessus Plugin ID 75680
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 openSUSE 主機缺少安全性更新。

描述

此更新已修正下列問題:ncpfs 掛載和卸載程式受到 RLIMIT_FSIZE 上的 /etc/mtab 截斷問題影響。(CVE-2011-1679)

此外,發生錯誤時,mtab 鎖定未移除,並且阻止其他應用程式修改 /etc/mtab。(CVE-2011-1680)

解決方案

更新受影響的 ncpfs 套件。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=686554

https://lists.opensuse.org/opensuse-updates/2011-09/msg00000.html

Plugin 詳細資訊

嚴重性: Medium

ID: 75680

檔案名稱: suse_11_3_ncpfs-110824.nasl

版本: 1.5

類型: local

代理程式: unix

已發布: 2014/6/13

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 4.4

媒介: AV:L/AC:M/Au:N/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:novell:opensuse:ncpfs, p-cpe:/a:novell:opensuse:ncpfs-32bit, p-cpe:/a:novell:opensuse:ncpfs-devel, cpe:/o:novell:opensuse:11.3

必要的 KB 項目: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

修補程式發佈日期: 2011/8/24

參考資訊

CVE: CVE-2011-1089, CVE-2011-1679, CVE-2011-1680