openSUSE 安全性更新:libxml2 (openSUSE-SU-2011:0255-1)

critical Nessus Plugin ID 75633
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 openSUSE 主機缺少安全性更新。

描述

libxml2 內 Xpath 處理中的錯誤已修正。
CVE-2010-4494 已指派給此問題。

解決方案

更新受影響的 libxml2 套件。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=661471

https://lists.opensuse.org/opensuse-updates/2011-03/msg00036.html

Plugin 詳細資訊

嚴重性: Critical

ID: 75633

檔案名稱: suse_11_3_libxml2-110104.nasl

版本: 1.5

類型: local

代理程式: unix

已發布: 2014/6/13

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: Critical

基本分數: 10

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

弱點資訊

CPE: p-cpe:/a:novell:opensuse:libxml2, p-cpe:/a:novell:opensuse:libxml2-32bit, p-cpe:/a:novell:opensuse:libxml2-devel, p-cpe:/a:novell:opensuse:libxml2-devel-32bit, cpe:/o:novell:opensuse:11.3

必要的 KB 項目: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

修補程式發佈日期: 2011/1/4

參考資訊

CVE: CVE-2010-4494