openSUSE 安全性更新:libpciaccess0 (openSUSE-SU-2011:1299-1)

high Nessus Plugin ID 75600

Synopsis

遠端 openSUSE 主機缺少安全性更新。

描述

特製的字型檔案可造成使用 libXfont 載入此類檔案的應用程式發生緩衝區溢位 (CVE-2011-2895)。

解決方案

更新受影響的 libpciaccess0 套件。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=709851

https://lists.opensuse.org/opensuse-updates/2011-12/msg00003.html

Plugin 詳細資訊

嚴重性: High

ID: 75600

檔案名稱: suse_11_3_libpciaccess0-110905.nasl

版本: 1.5

類型: local

代理程式: unix

已發布: 2014/6/13

已更新: 2021/1/14

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 9.3

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

弱點資訊

CPE: p-cpe:/a:novell:opensuse:libpciaccess0, p-cpe:/a:novell:opensuse:libpciaccess0-32bit, p-cpe:/a:novell:opensuse:libpciaccess0-devel, p-cpe:/a:novell:opensuse:xorg-x11-devel, p-cpe:/a:novell:opensuse:xorg-x11-devel-32bit, p-cpe:/a:novell:opensuse:xorg-x11-libs, p-cpe:/a:novell:opensuse:xorg-x11-libs-32bit, cpe:/o:novell:opensuse:11.3

必要的 KB 項目: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

修補程式發佈日期: 2011/9/5

參考資訊

CVE: CVE-2011-2895