openSUSE 安全性更新:apache2 (openSUSE-SU-2011:0993-1)

high Nessus Plugin ID 75425
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 openSUSE 主機缺少安全性更新。

描述

此更新將修正 Apache 2 HTTP 伺服器中的遠端拒絕服務錯誤 (記憶體消耗),該錯誤可由遠端攻擊者使用多個重疊要求範圍進行發動。(CVE-2011-3192)

解決方案

更新受影響的 apache2 套件。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=713966

https://lists.opensuse.org/opensuse-updates/2011-09/msg00002.html

Plugin 詳細資訊

嚴重性: High

ID: 75425

檔案名稱: suse_11_3_apache2-110831.nasl

版本: 1.8

類型: local

代理程式: unix

已發布: 2014/6/13

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: High

分數: 8.3

CVSS v2

風險因素: High

基本分數: 7.8

時間分數: 6.8

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:C

時間媒介: E:H/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:novell:opensuse:apache2, p-cpe:/a:novell:opensuse:apache2-devel, p-cpe:/a:novell:opensuse:apache2-example-certificates, p-cpe:/a:novell:opensuse:apache2-example-pages, p-cpe:/a:novell:opensuse:apache2-itk, p-cpe:/a:novell:opensuse:apache2-prefork, p-cpe:/a:novell:opensuse:apache2-utils, p-cpe:/a:novell:opensuse:apache2-worker, cpe:/o:novell:opensuse:11.3

必要的 KB 項目: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2011/8/31

惡意利用途徑

Core Impact

參考資訊

CVE: CVE-2011-3192

BID: 49303