Adobe AIR for Mac <= 13.0.0.111 多個弱點 (APSB14-16)

critical Nessus Plugin ID 74432

Synopsis

遠端 Mac OS X 主機包含可能受到多個弱點影響的 Adobe AIR 版本。

描述

根據其版本,遠端 Mac OS X 主機上安裝的 Adobe AIR 執行個體為 13.0.0.111 版或更舊版本。因此受到以下弱點影響:

- 存在多個不明錯誤,可導致跨網站指令碼攻擊。(CVE-2014-0531、CVE-2014-0532、CVE-2014-0533)

- 存在多個不明錯誤,可允許不明的安全性繞過攻擊。(CVE-2014-0534、CVE-2014-0535)

- 存在一個不明的記憶體損毀問題,可允許任意程式碼執行。(CVE-2014-0536)

解決方案

升級至 Adobe AIR 14.0.0.110 或更新版本。

另請參閱

https://helpx.adobe.com/security/products/flash-player/apsb14-16.html

Plugin 詳細資訊

嚴重性: Critical

ID: 74432

檔案名稱: macosx_adobe_air_14_0_0_110.nasl

版本: 1.8

類型: local

代理程式: macosx

已發布: 2014/6/11

已更新: 2019/11/26

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 7.4

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2014-0536

弱點資訊

CPE: cpe:/a:adobe:air

必要的 KB 項目: MacOSX/Adobe_AIR/Version

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2014/6/10

弱點發布日期: 2014/6/10

參考資訊

CVE: CVE-2014-0531, CVE-2014-0532, CVE-2014-0533, CVE-2014-0534, CVE-2014-0535, CVE-2014-0536

BID: 67961, 67962, 67963, 67970, 67973, 67974

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990