Adobe AIR for Mac <= 13.0.0.83 多個弱點 (APSB14-14)

critical Nessus Plugin ID 73995

Synopsis

遠端 Mac OS X 主機包含可能受到多個弱點影響的 Adobe AIR 版本。

描述

根據其版本,遠端 Mac OS X 主機上之 Adobe AIR 的執行個體為 13.0.0.83 或更舊版本。因此可能受到以下弱點影響:

- 存在不明的釋放後使用弱點,可導致任意程式碼執行。
(CVE-2014-0510)

- 存在不明弱點,可被用來繞過同源原則。(CVE-2014-0516)

- 存在多個不明安全性繞過弱點。(CVE-2014-0517、CVE-2014-0518、CVE-2014-0519、CVE-2014-0520)

解決方案

升級至 Adobe AIR 13.0.0.111 或更新版本。

另請參閱

http://www.pwn2own.com/2014/03/pwn2own-results-thursday-day-two/

https://helpx.adobe.com/security/products/flash-player/apsb14-14.html

Plugin 詳細資訊

嚴重性: Critical

ID: 73995

檔案名稱: macosx_adobe_air_13_0_0_111.nasl

版本: 1.13

類型: local

代理程式: macosx

已發布: 2014/5/14

已更新: 2019/11/26

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: High

分數: 8.8

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 8.7

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2014-0510

弱點資訊

CPE: cpe:/a:adobe:air

必要的 KB 項目: MacOSX/Adobe_AIR/Version

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2014/5/13

弱點發布日期: 2014/3/14

參考資訊

CVE: CVE-2014-0510, CVE-2014-0516, CVE-2014-0517, CVE-2014-0518, CVE-2014-0519, CVE-2014-0520

BID: 66241, 67361, 67364, 67371, 67372, 67373