FreeBSD:chromium -- 多個弱點 (b4023753-a4ba-11e3-bec2-00262d5ed8ee)

high Nessus Plugin ID 72850
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 FreeBSD 主機缺少安全性相關更新。

描述

Google Chrome 版本報告:

此版本修正了 19 個弱點,包括:

- [344492] (高) CVE-2013-6663:svg 影像中的釋放後使用問題。報告者: OUSPG 的 Atte Kettunen。

- [326854] (高) CVE-2013-6664:語音辨識中的釋放後使用問題。
報告者: Khalil Zhani。

- [337882] (高) CVE-2013-6665:軟體轉譯中的堆積緩衝區溢位。報告者:cloudfuzzer。

- [332023] (中等) CVE-2013-6666:Chrome 允許在 flash 標頭要求中提出要求。報告者:netfuzzerr。

- [348175] CVE-2013-6667:多個來自內部稽核、模糊測試和其他計劃的修正。

- [343964、344186、347909] CVE-2013-6668:3.24.35.10 版修正了 V8 中的多個弱點。

解決方案

更新受影響的套件。

另請參閱

http://googlechromereleases.blogspot.nl/

http://www.nessus.org/u?9b64fb7a

Plugin 詳細資訊

嚴重性: High

ID: 72850

檔案名稱: freebsd_pkg_b4023753a4ba11e3bec200262d5ed8ee.nasl

版本: 1.5

類型: local

已發布: 2014/3/6

已更新: 2021/1/6

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:chromium, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

修補程式發佈日期: 2014/3/5

弱點發布日期: 2014/3/3

參考資訊

CVE: CVE-2013-6663, CVE-2013-6664, CVE-2013-6665, CVE-2013-6666, CVE-2013-6667, CVE-2013-6668