AIX 6.1 TL 8:xorg (IV52184)

medium Nessus Plugin ID 72067
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 AIX 主機缺少安全性修補程式。

描述

在 X.Org X11 中,xorg-server 模組 1.14.4 之前版本內 dix/dixfonts.c 的 doImageText 函式有一個釋放後使用弱點,允許經過驗證的遠端使用者透過可觸發記憶體配置失敗的特製 ImageText 要求,造成拒絕服務 (程序損毀),或可能執行任意程式碼。

解決方案

安裝適當的過渡期修正。

另請參閱

http://aix.software.ibm.com/aix/efixes/security/xorg_advisory2.asc

Plugin 詳細資訊

嚴重性: Medium

ID: 72067

檔案名稱: aix_IV52184.nasl

版本: 1.2

類型: local

已發布: 2014/1/22

已更新: 2021/1/4

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.5

媒介: AV:N/AC:L/Au:S/C:P/I:P/A:P

弱點資訊

CPE: cpe:/o:ibm:aix:6.1

必要的 KB 項目: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

修補程式發佈日期: 2013/1/21

弱點發布日期: 2013/1/21

參考資訊

CVE: CVE-2013-4396