FreeBSD:xorg-server -- 釋放後使用 (9a57c607-3cab-11e3-b4d9-bcaec565249c)

medium Nessus Plugin ID 70595
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 FreeBSD 主機缺少一個或多個安全性相關更新。

描述

Alan Coopersmith 報告:

Pedro Ribeiro ([email protected]) 向 X.Org 安全性團隊報告一個問題,其中,經驗證的 X 用戶端可讓 X 伺服器使用釋放後的記憶體,進而可能導致當機和/或記憶體損毀。

解決方案

更新受影響的套件。

另請參閱

https://lists.x.org/archives/xorg-announce/2013-October/002332.html

http://www.nessus.org/u?b6601c22

Plugin 詳細資訊

嚴重性: Medium

ID: 70595

檔案名稱: freebsd_pkg_9a57c6073cab11e3b4d9bcaec565249c.nasl

版本: 1.6

類型: local

已發布: 2013/10/25

已更新: 2021/1/6

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.5

媒介: AV:N/AC:L/Au:S/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:xorg-server, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

修補程式發佈日期: 2013/10/24

弱點發布日期: 2013/10/8

參考資訊

CVE: CVE-2013-4396