Ubuntu 12.04 LTS:linux-lts-raring 弱點 (USN-1936-1)

high Nessus Plugin ID 69419
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Ubuntu 主機缺少安全性相關修補程式。

描述

Chanam Park 報告,Linux 核心的 Ceph 用戶端有一個 NULL 指標瑕疵。遠端攻擊者可惡意利用此瑕疵引發拒絕服務 (系統當機)。(CVE-2013-1059)

在 Linux 核心的 fanotify 介面中發現一個資訊洩漏瑕疵。本機使用者可惡意利用此瑕疵取得核心記憶體中的敏感資訊。(CVE-2013-2148)

Jonathan Salwan 發現 Linux 核心的 cdrom 驅動程式有一個資訊洩漏瑕疵。如果 CD-ROM 磁碟機運作失常,本機使用者就可惡意利用此洩漏瑕疵,取得核心記憶體的敏感資訊。
(CVE-2013-2164)

Kees Cook 發現 Linux 核心的磁碟區中有一個格式字串弱點。具有系統管理員權限的本機使用者可惡意利用此瑕疵取得核心權限。(CVE-2013-2851)

Hannes Frederic Sowa 發現 Linux 核心的 IPv6 堆疊在某些情況下,並未正確處理路由器公告 (RA) 訊息。遠端攻擊者可惡意利用此瑕疵引發拒絕服務 (系統當機)。(CVE-2013-4125)

在 Linux 核心的 vhost net 驅動程式中發現一個弱點。
本機使用者可藉由啟動虛擬機器電源,引發拒絕服務 (系統當機)。(CVE-2013-4127)

Marcus Moeller 和 Ken Fallon 發現,CIFS 並未正確構建某些路徑。可存取 CIFS 磁碟分割的本機攻擊者可惡意利用此弱點讓系統當機,導致拒絕服務。(CVE-2013-4247)。

解決方案

更新受到影響的 linux-image-3.8.0-29-generic 套件。

另請參閱

https://usn.ubuntu.com/1936-1/

Plugin 詳細資訊

嚴重性: High

ID: 69419

檔案名稱: ubuntu_USN-1936-1.nasl

版本: 1.10

類型: local

代理程式: unix

已發布: 2013/8/21

已更新: 2019/9/19

相依性: ssh_get_info.nasl, linux_alt_patch_detect.nasl

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: High

基本分數: 7.8

時間分數: 6.1

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:C

時間媒介: E:POC/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:canonical:ubuntu_linux:linux-image-3.8-generic, cpe:/o:canonical:ubuntu_linux:12.04:-:lts

必要的 KB 項目: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2013/8/20

弱點發布日期: 2013/6/7

參考資訊

CVE: CVE-2013-1059, CVE-2013-2148, CVE-2013-2164, CVE-2013-2851, CVE-2013-2852, CVE-2013-4125, CVE-2013-4127, CVE-2013-4247

BID: 61800

USN: 1936-1