Scientific Linux 安全性更新:SL5.x、SL6.x i386/x86_64 上的 httpd

medium Nessus Plugin ID 69342
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

在 Apache HTTP Server mod_dav 模組用於處理 merge 要求的方式中,發現一個瑕疵。攻擊者可利用此瑕疵傳送特製的 merge 要求,其中含有尚未設定 DAV 的 URI,可能會導致 httpd 子處理程序損毀。(CVE-2013-1896)

安裝更新版套件之後,httpd 程序會自動重新啟動。

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?ed38b931

Plugin 詳細資訊

嚴重性: Medium

ID: 69342

檔案名稱: sl_20130813_httpd_on_SL5_x.nasl

版本: 1.7

類型: local

代理程式: unix

已發布: 2013/8/14

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 2.2

CVSS v2

風險因素: Medium

基本分數: 4.3

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

弱點資訊

CPE: p-cpe:/a:fermilab:scientific_linux:httpd, p-cpe:/a:fermilab:scientific_linux:httpd-debuginfo, p-cpe:/a:fermilab:scientific_linux:httpd-devel, p-cpe:/a:fermilab:scientific_linux:httpd-manual, p-cpe:/a:fermilab:scientific_linux:httpd-tools, p-cpe:/a:fermilab:scientific_linux:mod_ssl, x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2013/8/13

弱點發布日期: 2013/7/10

參考資訊

CVE: CVE-2013-1896