Apache 2.4.x < 2.4.5 多個弱點

critical Nessus Plugin ID 69014
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Web 伺服器受到多個弱點影響。

描述

根據其標題,遠端主機上執行的 Apache 2.4.x 版本比 2.4.5 舊。因此可能受到以下弱點影響:

- 存在一個與模組「mod_dav」相關的拒絕服務弱點,因為它與 MERGE 要求有關。
(CVE-2013-1896)

- 存在一個與「mod_session_dbd」模組、旗標和工作階段儲存相關的錯誤,可造成不明影響。
(CVE-2013-2249)

請注意,Nessus 並未實際測試此問題,而是僅依據伺服器標題上的版本。

解決方案

升級至 Apache 2.4.6 或更新版本。此外,請確保受影響的模組目前未處於使用中。

另請參閱

https://archive.apache.org/dist/httpd/CHANGES_2.4.6

http://httpd.apache.org/security/vulnerabilities_24.html

Plugin 詳細資訊

嚴重性: Critical

ID: 69014

檔案名稱: apache_2_4_6.nasl

版本: 1.19

類型: combined

代理程式: windows, macosx, unix

系列: Web Servers

已發布: 2013/7/23

已更新: 2021/1/28

相依性: apache_http_version.nasl, apache_http_server_nix_installed.nbin, apache_httpd_win_installed.nbin

風險資訊

CVSS 評分資料來源: CVE-2013-2249

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:apache:http_server

必要的 KB 項目: installed_sw/Apache

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2013/7/22

弱點發布日期: 2013/5/23

參考資訊

CVE: CVE-2013-1896, CVE-2013-2249

BID: 61129, 61379