Apache 2.2.x < 2.2.25 多個漏洞

medium Nessus Plugin ID 68915
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 web 伺服器可能受到多種跨網站指令碼處理弱點的影響。

描述

根據其標題,遠端主機上執行的 Apache 2.2.x 版本比 2.2.25 舊。因此可能受到以下弱點影響:

- 函式「RewriteLog」中存有瑕疵,無法處理寫入記錄檔的逸出序列,從而可能具有任意命令執行弱點。(CVE-2013-1862)

- 存在一個與模組「mod_dav」相關的拒絕服務弱點,因為它與 MERGE 要求有關。
(CVE-2013-1896)

請注意,Nessus 並未實際測試此問題,而是僅依據伺服器標題上的版本。

解決方案

升級至 Apache 2.2.25 或更新版本。此外,請確保受影響的模組目前未處於使用中。

另請參閱

https://archive.apache.org/dist/httpd/CHANGES_2.2.25

http://httpd.apache.org/security/vulnerabilities_22.html

http://www.nessus.org/u?f050c342

Plugin 詳細資訊

嚴重性: Medium

ID: 68915

檔案名稱: apache_2_2_25.nasl

版本: 1.18

類型: remote

系列: Web Servers

已發布: 2013/7/16

已更新: 2018/6/29

相依性: apache_http_version.nasl

風險資訊

VPR

風險因素: Low

分數: 3.4

CVSS v2

風險因素: Medium

基本分數: 5.1

時間分數: 3.8

媒介: AV:N/AC:H/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 5.6

時間分數: 4.9

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:apache:http_server

必要的 KB 項目: installed_sw/Apache

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2013/7/10

弱點發布日期: 2013/5/13

參考資訊

CVE: CVE-2013-1862, CVE-2013-1896

BID: 59826, 61129