Oracle Linux 4:thunderbird (ELSA-2010-0812)

high Nessus Plugin ID 68131

Synopsis

遠端 Oracle Linux 主機缺少一個安全性更新。

描述

來自 Red Hat 安全性公告 2010:0812:

現已提供適用於 Red Hat Enterprise Linux 4 和 5 的更新版 thunderbird 套件,可修正一個安全性問題。

Red Hat 安全性回應團隊已將此更新評等為具有中等安全性影響。可從〈參照〉一節的 CVE 連結中取得常見弱點評分系統 (CVSS) 的基本分數,其中包含有關嚴重性評等的詳細資訊。

Mozilla Thunderbird 是獨立式郵件與新聞群組用戶端。

在 Thunderbird 用於處理文件物件模型 (DOM) 元素內容的方式中,發現一個爭用情形瑕疵。包含惡意內容的HTML 郵件訊息可導致 Thunderbird 當機,亦可能會利用執行 Thunderbird 之使用者的權限來執行任意程式碼。(CVE-2010-3765)

注意:預設在 Thunderbird 中停用了 JavaScript 支援。除非啟用 JavaScript,否則 CVE-2010-3765 問題不會遭到惡意利用。

建議所有 Thunderbird 使用者皆升級至此更新套件,其可解決此問題。Thunderbird 的所有執行中執行個體都必須重新啟動,更新才能生效。

解決方案

更新受影響的 thunderbird 套件。

另請參閱

https://oss.oracle.com/pipermail/el-errata/2010-October/001716.html

Plugin 詳細資訊

嚴重性: High

ID: 68131

檔案名稱: oraclelinux_ELSA-2010-0812.nasl

版本: 1.11

類型: local

代理程式: unix

已發布: 2013/7/12

已更新: 2021/1/14

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Critical

分數: 9.7

CVSS v2

風險因素: High

基本分數: 9.3

時間分數: 8.1

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

時間媒介: E:H/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:oracle:linux:thunderbird, cpe:/o:oracle:linux:4

必要的 KB 項目: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2010/10/29

弱點發布日期: 2010/10/27

惡意利用途徑

CANVAS (CANVAS)

Metasploit (Mozilla Firefox Interleaved document.write/appendChild Memory Corruption)

參考資訊

CVE: CVE-2010-3765

BID: 44425

RHSA: 2010:0812