適用 vCenter Server 的 VMware 安全性更新 (VMSA-2013-0006)

medium Nessus Plugin ID 66274
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端主機上裝有受到多個弱點影響的虛擬管理應用程式。

描述

遠端主機上安裝的 VMware vCenter 版本是 update 1 之前的 5.1。因此可能受到以下弱點影響:

- 若在使用支援匿名 LDAP 繫結的 Active Directory 的環境中部署,VMware vCenter 無法正確處理登入憑證。
(CVE-2013-3107)

- 隨附的 Oracle JRE 版本比 1.6.0_37 舊,因此受到多個安全性問題影響。

- 搭配的 Apache Tomcat 版本受到多個問題影響。(CVE-2012-2733、CVE-2012-4534)

解決方案

升級至 VMware vCenter 5.1 update 1 或更新版本。

另請參閱

https://www.vmware.com/security/advisories/VMSA-2013-0006.html

http://lists.vmware.com/pipermail/security-announce/2013/000209.html

http://www.nessus.org/u?b0eb44d4

Plugin 詳細資訊

嚴重性: Medium

ID: 66274

檔案名稱: vmware_vcenter_vmsa-2013-0006.nasl

版本: 1.16

類型: remote

系列: Misc.

已發布: 2013/4/30

已更新: 2019/11/27

相依性: vmware_vcenter_detect.nbin

風險資訊

CVSS 評分資料來源: CVE-2013-3107

VPR

風險因素: Medium

分數: 6.6

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.7

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: E:H/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:vmware:vcenter_server

必要的 KB 項目: Host/VMware/vCenter, Host/VMware/version, Host/VMware/release

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2013/4/25

弱點發布日期: 2012/7/2

參考資訊

CVE: CVE-2012-2733, CVE-2012-4534, CVE-2013-3107

BID: 56402, 56813, 59508

VMSA: 2013-0006