Puppet REST API 偵測

info Nessus Plugin ID 66233
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端主機上偵測到 IT 自動化應用程式使用的 Web 服務。

描述

遠端主機上偵測到 Puppet REST API Web 服務。此 Web 服務用於主機和代理程式之間的通訊。

另請參閱

http://www.nessus.org/u?3103d399

Plugin 詳細資訊

嚴重性: Info

ID: 66233

檔案名稱: puppet_rest_detect.nasl

版本: 1.7

類型: remote

系列: CGI abuses

已發布: 2013/4/26

已更新: 2019/11/22

相依性: http_version.nasl

資產庫: true

弱點資訊

CPE: cpe:/a:puppet:puppet