SuSE 10 安全性更新:poppler (ZYPP 修補程式編號 8523)

medium Nessus Plugin ID 65785

Synopsis

遠端 SuSE 10 主機缺少安全性相關修補程式。

描述

此 poppler 更新可修正下列弱點:

- 提供 PDF 的攻擊者可利用各種無效記憶體問題使 PDF 檢視器當機,或可能執行程式碼。(CVE-2013-1788)

- 提供 PDF 的攻擊者可利用 poppler 的損毀使 PDF 檢視器損毀。(CVE-2013-1789)

- 提供 PDF 的攻擊者可利用未初始化的記憶體讀取瑕疵使 PDF 檢視器損毀。(CVE-2013-1790)

這也修正影像中以 evince 轉譯為黑色的透明背景。(bnc#745620)。

解決方案

套用 ZYPP 修補程式編號 8523。

另請參閱

http://support.novell.com/security/cve/CVE-2013-1788.html

http://support.novell.com/security/cve/CVE-2013-1789.html

http://support.novell.com/security/cve/CVE-2013-1790.html

Plugin 詳細資訊

嚴重性: Medium

ID: 65785

檔案名稱: suse_poppler-8523.nasl

版本: 1.4

類型: local

代理程式: unix

已發布: 2013/4/3

已更新: 2021/1/19

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

弱點資訊

CPE: cpe:/o:suse:suse_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

修補程式發佈日期: 2013/3/26

參考資訊

CVE: CVE-2013-1788, CVE-2013-1789, CVE-2013-1790