SuSE 11.2 安全性更新:libssh2 (SAT 修補程式編號 7073)

high Nessus Plugin ID 64196

Synopsis

遠端 SuSE 11 主機缺少安全性更新。

描述

此 libssh 更新可修正多個整數溢位問題。CVE-2012-4562 已指派給此問題。

解決方案

套用 SAT 修補程式編號 7073。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=789827

http://support.novell.com/security/cve/CVE-2012-4562.html

Plugin 詳細資訊

嚴重性: High

ID: 64196

檔案名稱: suse_11_libssh2-121120.nasl

版本: 1.4

類型: local

代理程式: unix

已發布: 2013/1/25

已更新: 2021/1/19

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:novell:suse_linux:11:libssh2, cpe:/o:novell:suse_linux:11

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

修補程式發佈日期: 2012/11/20

參考資訊

CVE: CVE-2012-4562