USN-1679-1:linux-ti-omap4 弱點

medium Nessus Plugin ID 63322

Synopsis

遠端 Ubuntu 主機缺少一個或多個安全性相關修補程式。

描述

在 Linux 核心處理新的熱插拔記憶體過程中發現一個瑕疵。無權限的本機使用者可惡意利用此瑕疵,藉由使系統當機而導致拒絕服務。

解決方案

更新受影響的套件。

另請參閱

http://www.ubuntu.com/usn/usn-1679-1/

Plugin 詳細資訊

嚴重性: Medium

ID: 63322

檔案名稱: ubuntu_USN-1679-1.nasl

版本: Revision: 1.3

類型: local

代理程式: unix

已發布: 2012/12/21

已更新: 2016/12/1

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4

媒介: AV:L/AC:H/Au:N/C:N/I:N/A:C

弱點資訊

CPE: cpe:/o:canonical:ubuntu_linux

必要的 KB 項目: Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

修補程式發佈日期: 2012/12/20

參考資訊

CVE: CVE-2012-5517

USN: 1679-1