HP Intelligent Management Center User Access Manager 資料包剖析程式碼執行

critical Nessus Plugin ID 63265
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端主機上安裝了一個受到程式碼執行弱點影響的使用者存取管理應用程式。

描述

根據其版本號碼,遠端主機上安裝的 HP Intelligent Management Center User Access Manager 受到一個堆疊型緩衝區溢位弱點影響。藉由傳送特製資料包,未經驗證的遠端攻擊者可在需要執行受影響應用程式之使用者權限的遠端主機上執行任意程式碼。

解決方案

升級至 HP Intelligent Management Center User Access Manager 5.1 SP1 或更新版本。

另請參閱

https://www.zerodayinitiative.com/advisories/ZDI-12-171/

https://seclists.org/bugtraq/2012/Dec/46

http://www.nessus.org/u?14469924

Plugin 詳細資訊

嚴重性: Critical

ID: 63265

檔案名稱: hp_imc_uac_51_sp1.nasl

版本: 1.5

類型: remote

已發布: 2012/12/14

已更新: 2018/11/15

相依性: hp_imc_detect.nbin

風險資訊

VPR

風險因素: High

分數: 7.4

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 8.3

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: CVSS2#E:F/RL:OF/RC:C

弱點資訊

CPE: cpe:2.3:a:hp:intelligent_management_center:*:*:*:*:*:*:*:*

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2012/12/4

弱點發布日期: 2012/8/29

惡意利用途徑

Metasploit (HP Intelligent Management Center UAM Buffer Overflow)

參考資訊

CVE: CVE-2012-3274

BID: 55271