Fedora 16 : glibc-2.14.90-24.fc16.9 (2012-11928)

medium Nessus Plugin ID 61686
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Fedora 主機遺漏安全性更新。

描述

- 修正了導致 strto 中緩衝區溢位的整數溢位 * (#847718)

避免 vfprintf 中的未繫結 alloca。(#841318)

請注意,Tenable Network Security 已直接從 Fedora 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

更新受影響的 glibc 套件。

另請參閱

https://bugzilla.redhat.com/show_bug.cgi?id=847715

http://www.nessus.org/u?44160d43

Plugin 詳細資訊

嚴重性: Medium

ID: 61686

檔案名稱: fedora_2012-11928.nasl

版本: 1.12

類型: local

代理程式: unix

已發布: 2012/8/28

已更新: 2021/1/11

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: Medium

基本分數: 4.6

時間分數: 3.6

媒介: AV:L/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:POC/RL:OF/RC:ND

弱點資訊

CPE: p-cpe:/a:fedoraproject:fedora:glibc, cpe:/o:fedoraproject:fedora:16

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2012/8/15

參考資訊

CVE: CVE-2012-3480

BID: 54982

FEDORA: 2012-11928