Scientific Linux 安全性更新:SL4.x、SL5.x i386/x86_64 上的 httpd

medium Nessus Plugin ID 61160
新推出!弱點優先順序評分 (VPR)

Tenable 會為每個弱點計算動態 VPR。VPR 將弱點資訊與威脅情報和機器學習演算法加以結合,藉此預測攻擊者最有可能利用哪些弱點發動攻擊。查看詳細資訊: VPR 是什麼?它跟 CVSS 有何不同?

VPR 評分: 4.2

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

Apache HTTP Server 是一款流行的 Web 伺服器。

據發現,Apache HTTP Server 未正確驗證代理要求的要求 URI。在特定組態中,若反向代理伺服器使用了 ProxyPassMatch 指示詞,或將 RewriteRule 指示詞與 Proxy 旗標搭配使用,則遠端攻擊者可使 Proxy 連線到任意伺服器,進而可能洩漏該攻擊者無法直接存取的內部 Web 伺服器的敏感資訊。(CVE-2011-3368)

此更新也可修正下列錯誤:

- 先前更新提供的 CVE-2011-3192 修正在 httpd 處理特定 Range HTTP 標頭值的方式中引入了迴歸。此更新更正了這些迴歸。

建議所有 httpd 使用者皆升級至這些更新版套件,其中包含可更正這些問題的反向移植修補程式。安裝更新版套件後,必須先重新啟動 httpd 程序,更新才會生效。

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?f8660505

Plugin 詳細資訊

嚴重性: Medium

ID: 61160

檔案名稱: sl_20111020_httpd_on_SL4_x.nasl

版本: 1.9

類型: local

代理程式: unix

已發布: 2012/8/1

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

風險因素: Medium

VPR 評分: 4.2

CVSS v2.0

基本分數: 5

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:N

弱點資訊

CPE: x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2011/10/20

參考資訊

CVE: CVE-2011-3368