Scientific Linux 安全性更新:SL6.x i386/x86_64 上的 kdelibs

medium Nessus Plugin ID 61152
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

kdelibs 套件為 K Desktop Environment (KDE) 提供了程式庫。

在 KSSL (KDE SSL Wrapper) API 中發現一個輸入清理瑕疵。攻擊者可將特製的 SSL 憑證提供給 (例如透過網頁) 使用 KSSL 的應用程式,例如 Konqueror 網頁瀏覽器,讓使用者看到誤導的資訊,並可能誘騙使用者接受前述憑證為有效憑證。(CVE-2011-3365)

此更新也新增了下列增強功能:

- kdelibs 會提供其本身的一組受信任憑證授權單位 (CA) 憑證。此更新會讓 kdelibs 使用 ca-certificates 套件的系統設定,而不用其本身的設定。

使用者應升級至這些更新版套件,其中包含可更正此問題的反向移植修補程式並新增此增強功能。桌面必須重新啟動 (登出後再接著重新登入),此更新才能生效。

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?f3cff683

Plugin 詳細資訊

嚴重性: Medium

ID: 61152

檔案名稱: sl_20111011_kdelibs_on_SL6_x.nasl

版本: 1.7

類型: local

代理程式: unix

已發布: 2012/8/1

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 3.4

CVSS v2

風險因素: Medium

基本分數: 4.3

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

弱點資訊

CPE: x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2011/10/11

參考資訊

CVE: CVE-2011-3365