Scientific Linux 安全性更新:SL5.x x86_64 上的 kvm

medium Nessus Plugin ID 60913

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

QEMU-KVM 對於在選取器無效時重新載入 fs 和 gs 區段暫存器,所用的處理方式中有一個瑕疵。具有 '/dev/kvm' 存取權的主機使用者可利用此瑕疵,造成主機當機 (拒絕服務)。(CVE-2010-3698)

必須先執行下列程序,此更新才會生效:

1) 停止所有 KVM 來賓虛擬機器。

2) 將 hypervisor 機器重新開機,或以 root 使用者身分移除 (使用「modprobe -r [module]」) 並重新載入 (使用「modprobe [module]」) 下列所有目前執行中的模組 (使用「lsmod」判定):kvm、ksm、kvm-intel 或 kvm-amd。

3) 重新啟動所有 KVM 來賓虛擬機器。

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?b16549b3

Plugin 詳細資訊

嚴重性: Medium

ID: 60913

檔案名稱: sl_20101206_kvm_on_SL5_x.nasl

版本: 1.5

類型: local

代理程式: unix

已發布: 2012/8/1

已更新: 2021/1/14

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.6

媒介: AV:L/AC:L/Au:S/C:N/I:N/A:C

弱點資訊

CPE: x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2010/12/6

參考資訊

CVE: CVE-2010-3698