Scientific Linux 安全性更新:SL6.x i386/x86_64 上的 cups

high Nessus Plugin ID 60888
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

在 CUPS 伺服器用於剖析網際網路列印通訊協定 (IPP) 封包的方式中,發現一個無效的釋放瑕疵。惡意使用者可利用此瑕疵傳送 IPP 要求給 CUPS 伺服器,從而造成 CUPS 伺服器當機。(CVE-2010-2941)

安裝此更新之後,cupsd 程序將會自動重新啟動。

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?1b5ffce5

Plugin 詳細資訊

嚴重性: High

ID: 60888

檔案名稱: sl_20101110_cups_on_SL6_x.nasl

版本: 1.6

類型: local

代理程式: unix

已發布: 2012/8/1

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.9

媒介: AV:A/AC:M/Au:N/C:C/I:C/A:C

弱點資訊

CPE: x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2010/11/10

參考資訊

CVE: CVE-2010-2941