Scientific Linux 安全性更新:SL3.x、SL4.x、SL5.x i386/x86_64 上的 openssl

medium Nessus Plugin ID 60513
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

Google 安全性團隊在 OpenSSL 檢查憑證驗證的方式中發現一個瑕疵。能夠控制惡意伺服器,或能夠發動「攔截式」攻擊的攻擊者,可將來自憑證鏈之格式有誤的 SSL/TLS 簽章顯示給有弱點的用戶端並繞過驗證。(CVE-2008-5077)

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?68bcc03b

Plugin 詳細資訊

嚴重性: Medium

ID: 60513

檔案名稱: sl_20090107_openssl_on_SL3_x.nasl

版本: 1.5

類型: local

代理程式: unix

已發布: 2012/8/1

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 4

CVSS v2

風險因素: Medium

基本分數: 5.8

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:P

弱點資訊

CPE: x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2009/1/7

參考資訊

CVE: CVE-2008-5077

CWE: 20