Debian DSA-2508-1 : kfreebsd-8 - 權限提升

high Nessus Plugin ID 60088
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Debian 主機缺少安全性更新。

描述

Bromium 的 Rafal Wojtczuk 發現 FreeBSD 未正確處理 Intel amd64 CPU 上不按照規定的傳回位址,進而允許本機使用者的權限提升到核心。

解決方案

升級 kfreebsd-8 套件。

針對穩定的發行版本 (squeeze),這個問題已經在 8.1+dfsg-8+squeeze3 版本中修正。

另請參閱

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=677297

https://packages.debian.org/source/squeeze/kfreebsd-8

https://www.debian.org/security/2012/dsa-2508

Plugin 詳細資訊

嚴重性: High

ID: 60088

檔案名稱: debian_DSA-2508.nasl

版本: 1.15

類型: local

代理程式: unix

已發布: 2012/7/23

已更新: 2021/1/11

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Critical

分數: 9.8

CVSS v2

風險因素: High

基本分數: 7.2

時間分數: 6.3

媒介: AV:L/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:H/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:kfreebsd-8, cpe:/o:debian:debian_linux:6.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2012/7/22

弱點發布日期: 2012/6/12

惡意利用途徑

CANVAS (CANVAS)

Core Impact

Metasploit (FreeBSD Intel SYSRET Privilege Escalation)

參考資訊

CVE: CVE-2012-0217

BID: 53856

DSA: 2508