SuSE 11.1 安全性更新:libxml2 (SAT 修補程式編號 5489)

high Nessus Plugin ID 57531
新推出!弱點優先順序評分 (VPR)

Tenable 會為每個弱點計算動態 VPR。VPR 將弱點資訊與威脅情報和機器學習演算法加以結合,藉此預測攻擊者最有可能利用哪些弱點發動攻擊。查看詳細資訊: VPR 是什麼?它跟 CVSS 有何不同?

VPR 評分: 5.9

Synopsis

遠端 SuSE 11 主機缺少一個或多個安全性更新。

描述

特製的 XPath 運算式允許攻擊者造成拒絕服務,或可能造成其他不明的影響 (CVE-2011-2821 / CVE-2011-2834)。這個問題已修正。

解決方案

套用 SAT 修補程式編號 5489。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=732787

http://support.novell.com/security/cve/CVE-2011-2821.html

http://support.novell.com/security/cve/CVE-2011-2834.html

Plugin 詳細資訊

嚴重性: High

ID: 57531

檔案名稱: suse_11_libxml2-111201.nasl

版本: 1.8

類型: local

代理程式: unix

已發布: 2012/1/13

已更新: 2021/1/19

相依性: ssh_get_info.nasl

風險資訊

風險因素: High

VPR 評分: 5.9

CVSS v2.0

基本分數: 7.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:novell:suse_linux:11:libxml2, p-cpe:/a:novell:suse_linux:11:libxml2-32bit, p-cpe:/a:novell:suse_linux:11:libxml2-doc, cpe:/o:novell:suse_linux:11

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

修補程式發佈日期: 2011/12/1

參考資訊

CVE: CVE-2011-2821, CVE-2011-2834