SuSE 11.1 安全性更新:Gimp (SAT 修補程式編號 5193)

medium Nessus Plugin ID 57104

Synopsis

遠端 SuSE 11 主機缺少一個或多個安全性更新。

描述

特製的 gif 檔案可在 gif 解碼器 (CVE-2011-2896) 中導致無限迴圈或堆積型緩衝區溢位。這個問題已修正。

解決方案

套用 SAT 修補程式編號 5193。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=711491

http://support.novell.com/security/cve/CVE-2011-2896.html

Plugin 詳細資訊

嚴重性: Medium

ID: 57104

檔案名稱: suse_11_gimp-110923.nasl

版本: 1.6

類型: local

代理程式: unix

已發布: 2011/12/13

已更新: 2021/1/19

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: Medium

基本分數: 5.1

媒介: AV:N/AC:H/Au:N/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:novell:suse_linux:11:gimp, p-cpe:/a:novell:suse_linux:11:gimp-lang, p-cpe:/a:novell:suse_linux:11:gimp-plugins-python, cpe:/o:novell:suse_linux:11

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

修補程式發佈日期: 2011/9/23

參考資訊

CVE: CVE-2011-2896