HP-UX PHNE_42727:s700_800 11.23 BIND 9.2.0 修訂版 5.0

medium Nessus Plugin ID 56840

Synopsis

遠端 HP-UX 主機缺少安全性相關修補程式。

描述

s700_800 11.23 BIND 9.2.0 修訂版 5.0:

遠端 HP-UX 主機受到多個弱點影響:

- 在執行 BIND 的 HP-UX 中發現一個潛在的安全性弱點。攻擊者可於遠端惡意利用此弱點,藉此建立拒絕服務 (DoS)。
(HPSBUX02729 SSRT100687)

- 在執行 BIND 的 HP-UX 中發現一個潛在的安全性弱點。攻擊者可於遠端惡意利用此弱點,藉此建立拒絕服務 (DoS)。
(HPSBUX02719 SSRT100658)

解決方案

請安裝修補程式 PHNE_42727 或後續版本。

另請參閱

http://www.nessus.org/u?2bacaaaa

http://www.nessus.org/u?9dec5a6d

Plugin 詳細資訊

嚴重性: Medium

ID: 56840

檔案名稱: hpux_PHNE_42727.nasl

版本: 1.12

類型: local

已發布: 2012/3/6

已更新: 2021/1/11

風險資訊

VPR

風險因素: Medium

分數: 5.1

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: cpe:/o:hp:hp-ux

必要的 KB 項目: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2011/12/23

參考資訊

CVE: CVE-2011-2464, CVE-2011-4313

BID: 48566, 50690

HP: emr_na-c03070783, emr_na-c03105548, HPSBUX02719, HPSBUX02729, SSRT100658, SSRT100687