FreeBSD:kdeutils4 -- 目錄遊走弱點 (7fb9e739-0e6d-11e1-87cd-00235a5f2c9a)

medium Nessus Plugin ID 56806
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 FreeBSD 主機缺少安全性相關更新。

描述

Nth Dimention 的 Tim Brown 報告:

我最近發現 Ark 封存工具容易透過錯誤格式而遭受目錄遊走影響。當嘗試在 Ark 的預設檢視中檢視格式錯誤之 Zip 檔案內的檔案時,可能因錯誤建構暫存檔名稱而顯示錯誤檔案。儘管這並不允許覆寫錯誤檔案,在關閉預設檢視後,Ark 將會嘗試刪除暫存檔,而可導致刪除錯誤的檔案。

解決方案

更新受影響的套件。

另請參閱

https://seclists.org/fulldisclosure/2011/Oct/351

http://www.nessus.org/u?f71de232

Plugin 詳細資訊

嚴重性: Medium

ID: 56806

檔案名稱: freebsd_pkg_7fb9e7390e6d11e187cd00235a5f2c9a.nasl

版本: 1.10

類型: local

已發布: 2011/11/14

已更新: 2021/1/6

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 6.3

CVSS v2

風險因素: Medium

基本分數: 6.8

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:kdeutils, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

修補程式發佈日期: 2011/11/14

弱點發布日期: 2011/10/19

參考資訊

CVE: CVE-2011-2725