SuSE 10 安全性更新:tomcat5 (ZYPP 修補程式編號 7688)

medium Nessus Plugin ID 56035

Synopsis

遠端 SuSE 10 主機缺少安全性相關修補程式。

描述

已修正 tomcat 中的下列安全性問題:

- 已修正 tomcat 使用者密碼資訊洩漏。
(CVE-2011-2204)

- 已修正 tomcat 資訊洩漏和 DoS (CVE-2011-2526)

解決方案

套用 ZYPP 修補程式編號 7688。

另請參閱

http://support.novell.com/security/cve/CVE-2011-2204.html

http://support.novell.com/security/cve/CVE-2011-2526.html

Plugin 詳細資訊

嚴重性: Medium

ID: 56035

檔案名稱: suse_tomcat5-7688.nasl

版本: 1.9

類型: local

代理程式: unix

已發布: 2011/9/1

已更新: 2021/1/19

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.8

CVSS v2

風險因素: Medium

基本分數: 4.4

媒介: AV:L/AC:M/Au:N/C:P/I:P/A:P

弱點資訊

CPE: cpe:/o:suse:suse_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

修補程式發佈日期: 2011/8/16

參考資訊

CVE: CVE-2011-2204, CVE-2011-2526