Fedora 15 : krb5-appl-1.0.1-7.fc15 (2011-9080)

medium Nessus Plugin ID 55595
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Fedora 主機遺漏安全性更新。

描述

此更新更正了無法在有 GSSAPI 功能的 FTP 伺服器中正確設定有效群組 ID 的潛在問題 (MITKRB5-SA-2011-005、 CVE-2011-1526)。

請注意,Tenable Network Security 已直接從 Fedora 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

更新受影響的 krb5-appl 套件。

另請參閱

https://bugzilla.redhat.com/show_bug.cgi?id=711419

http://www.nessus.org/u?ca662cd5

Plugin 詳細資訊

嚴重性: Medium

ID: 55595

檔案名稱: fedora_2011-9080.nasl

版本: 1.15

類型: local

代理程式: unix

已發布: 2011/7/15

已更新: 2021/1/11

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.8

CVSS v2

風險因素: Medium

基本分數: 6.5

媒介: AV:N/AC:L/Au:S/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:fedoraproject:fedora:krb5-appl, cpe:/o:fedoraproject:fedora:15

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2011/7/6

參考資訊

CVE: CVE-2011-1526

FEDORA: 2011-9080