Adobe ColdFusion 遠端開發服務在未經驗證的情況下啟用

medium Nessus Plugin ID 55513
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端主機在未經驗證的情況下啟用 ColdFusion RDS。

描述

ColdFusion 的遠端開發服務允許開發人員使用諸如 Dreamweaver 等 IDE 來管理應用程式。遠端主機在未經驗證的情況下啟用 RDS。這表示遠端攻擊者可在受影響的系統上讀取及寫入檔案。

解決方案

請透過系統管理員主控台停用 RDS 或啟用 RDS 驗證。

另請參閱

http://www.nessus.org/u?3483a520

Plugin 詳細資訊

嚴重性: Medium

ID: 55513

檔案名稱: coldfusion_rds_unauthenticated.nasl

版本: 1.5

類型: remote

系列: CGI abuses

已發布: 2011/7/5

已更新: 2021/1/19

相依性: coldfusion_rds_detect.nasl

風險資訊

CVSS v2

風險因素: Medium

基本分數: 6.4

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:N

弱點資訊

CPE: cpe:/a:adobe:coldfusion

必要的 KB 項目: installed_sw/ColdFusion