Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04:bind9 弱點 (USN-1139-1)

medium Nessus Plugin ID 55101
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Ubuntu 主機缺少一個或多個安全性相關修補程式。

描述

據發現,單一區域存在多個信任錨點時,Bind 並未正確處理某些錯誤的簽章。遠端攻擊者可利用此瑕疵,造成 Bind 停止回應,進而導致拒絕服務。此問題只影響到 Ubuntu 8.04 LTS 和 10.04 LTS。(CVE-2010-3762)

Frank Kloeker 和 Michael Sinatra 發現,Bind 未正確處理負回應中隨附的極大值 RRSIG RRsets。遠端攻擊者可利用此瑕疵,造成 Bind 停止回應,進而導致拒絕服務。(CVE-2011-1910)。

解決方案

更新受影響的套件。

另請參閱

https://usn.ubuntu.com/1139-1/

Plugin 詳細資訊

嚴重性: Medium

ID: 55101

檔案名稱: ubuntu_USN-1139-1.nasl

版本: 1.10

類型: local

代理程式: unix

已發布: 2011/6/13

已更新: 2019/9/19

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

時間媒介: CVSS2#E:U/RL:OF/RC:C

弱點資訊

CPE: cpe:2.3:o:canonical:ubuntu_linux:8.04:-:lts:*:*:*:*:*, cpe:2.3:o:canonical:ubuntu_linux:10.10:*:*:*:*:*:*:*, cpe:2.3:o:canonical:ubuntu_linux:10.04:-:lts:*:*:*:*:*, cpe:2.3:o:canonical:ubuntu_linux:11.04:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libdns36:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libdns64:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libdns69:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libdns66:*:*:*:*:*:*:*

必要的 KB 項目: Host/cpu, Host/Debian/dpkg-l, Host/Ubuntu, Host/Ubuntu/release

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2011/5/30

弱點發布日期: 2010/10/5

參考資訊

CVE: CVE-2011-1910, CVE-2010-3762

BID: 48007, 45385

USN: 1139-1