Mailman < 2.1.14 多個 XSS

low Nessus Plugin ID 54579

Synopsis

遠端主機上的 Web 應用程式有多個跨網站指令碼弱點。

描述

根據其自我報告的版本號碼,遠端主機上執行的 Mailman 安裝存有多個跨網站指令碼弱點。據報這些問題僅可由清單擁有者惡意利用。

惡意的清單擁有者可惡意利用這些問題,在其他使用者的瀏覽器中執行任意指令碼。

解決方案

升級至 Mailman 2.1.14 或更新版本。

另請參閱

http://www.nessus.org/u?a2a13ff6

http://www.nessus.org/u?9716425e

Plugin 詳細資訊

嚴重性: Low

ID: 54579

檔案名稱: mailman_2_1_14.nasl

版本: 1.9

類型: remote

已發布: 2011/5/19

已更新: 2022/4/11

組態: 啟用 Paranoid 模式, 啟用徹底檢查

風險資訊

VPR

風險因素: Low

分數: 3

CVSS v2

風險因素: Low

基本分數: 3.5

時間分數: 3

媒介: AV:N/AC:M/Au:S/C:N/I:P/A:N

時間媒介: E:H/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:gnu:mailman

必要的 KB 項目: www/Mailman, Settings/ParanoidReport

可輕鬆利用: No exploit is required

修補程式發佈日期: 2010/9/9

弱點發布日期: 2010/9/5

參考資訊

CVE: CVE-2010-3089

BID: 43187

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990