openSUSE 安全性更新:rsync (openSUSE-SU-2011:0441-1)

medium Nessus Plugin ID 53824
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 openSUSE 主機缺少安全性更新。

描述

特製的要求可在 rsync 傳輸的接收端 (允許推播的伺服器用戶端) 上造成記憶體損毀 (CVE-2011-1097)。

解決方案

更新受影響的 rsync 套件。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=684387

https://lists.opensuse.org/opensuse-updates/2011-05/msg00007.html

Plugin 詳細資訊

嚴重性: Medium

ID: 53824

檔案名稱: suse_11_2_rsync-110404.nasl

版本: 1.7

類型: local

代理程式: unix

已發布: 2011/5/6

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.5

CVSS v2

風險因素: Medium

基本分數: 5.1

媒介: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

弱點資訊

CPE: cpe:2.3:o:novell:opensuse:11.2:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:opensuse:rsync:*:*:*:*:*:*:*

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

修補程式發佈日期: 2011/4/4

參考資訊

CVE: CVE-2011-1097