openSUSE 安全性更新:acroread (openSUSE-SU-2010:1030-1)

high Nessus Plugin ID 53651
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 openSUSE 主機缺少安全性更新。

描述

此 acroread 更新可修正兩個重大弱點。第一個是 CVE-2010-3654 參照所指的項目,且存在於整合式 authplay 元件中,其可能會允許遠端攻擊者取得受害者系統的控制權。(CVE-2010-3654:CVSS v2 基本分數:6.8 (重大) (AV:N/AC:M/Au:N/C:P/I:P/A:P):緩衝區錯誤 (CWE-119)) 在完全洩漏以示範拒絕服務攻擊時,發現了另一個問題,此攻擊可能延伸為執行任意程式碼。(CVE-2010-4091:CVSS v2 基本分數:6.8 (重大) (AV:N/AC:M/Au:N/C:P/I:P/A:P):緩衝區錯誤 (CWE-119))

解決方案

更新受影響的 acroread 套件。

另請參閱

https://bugzilla.novell.com/show_bug.cgi?id=651232

https://lists.opensuse.org/opensuse-updates/2010-12/msg00017.html

Plugin 詳細資訊

嚴重性: High

ID: 53651

檔案名稱: suse_11_1_acroread-101206.nasl

版本: 1.12

類型: local

代理程式: unix

已發布: 2011/5/5

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Critical

分數: 9.7

CVSS v2

風險因素: High

基本分數: 9.3

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

弱點資訊

CPE: p-cpe:/a:novell:opensuse:acroread, p-cpe:/a:novell:opensuse:acroread-cmaps, p-cpe:/a:novell:opensuse:acroread-fonts-ja, p-cpe:/a:novell:opensuse:acroread-fonts-ko, p-cpe:/a:novell:opensuse:acroread-fonts-zh_CN, p-cpe:/a:novell:opensuse:acroread-fonts-zh_TW, cpe:/o:novell:opensuse:11.1

必要的 KB 項目: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2010/12/6

惡意利用途徑

CANVAS (CANVAS)

Core Impact

Metasploit (Adobe Flash Player "Button" Remote Code Execution)

參考資訊

CVE: CVE-2010-3654, CVE-2010-4091