WordPress < 3.0.5 多個弱點

medium Nessus Plugin ID 51939

Synopsis

遠端 web 伺服器具有一個存在多個弱點的 PHP 應用程式。

描述

根據其版本號碼,遠端 Web 伺服器上託管的 WordPress 安裝受到多個弱點影響:

- 應用程式容易受到多個跨網站指令碼弱點影響。攻擊者可透過「Quick/Bulk Edit」區段和「tags meta box」區段的「title」欄位惡意利用這些問題。攻擊者會要求作者或貢獻者權限以利用此問題。

- 應用程式容易受到資訊洩漏弱點影響。攻擊者可透過媒體上傳程式惡意利用此問題,進而洩漏貼文。
此資訊可能用於輔助進一步的攻擊。攻擊者會要求作者權限以利用此問題。

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級至 WordPress 3.0.5 或更新版本。

另請參閱

https://wordpress.org/news/2011/02/wordpress-3-0-5/

https://codex.wordpress.org/Version_3.0.5

Plugin 詳細資訊

嚴重性: Medium

ID: 51939

檔案名稱: wordpress_3_0_5.nasl

版本: 1.18

類型: remote

系列: CGI abuses

已發布: 2011/2/10

已更新: 2021/1/19

組態: 啟用 Paranoid 模式

風險資訊

VPR

風險因素: Low

分數: 3

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2011-3818

弱點資訊

CPE: cpe:/a:wordpress:wordpress

必要的 KB 項目: installed_sw/WordPress, www/PHP, Settings/ParanoidReport

可輕鬆利用: No exploit is required

修補程式發佈日期: 2011/2/7

弱點發布日期: 2011/2/7

參考資訊

CVE: CVE-2011-0700, CVE-2011-0701, CVE-2011-3818

BID: 46249

Secunia: 43238

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990